#1039 Acronis Cyber Protect:在 Hyper-V 主机上启用 IPv6 时未检测到代理或备份资源

icon佟裕在 2023-9-15 下午2:41 编写
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问题现象

  • 代理安装并注册成功,但不显示在 Hyper-V 主机上的“设备”选项卡下,仅显示在“代理>设置”下。
  • 代理不会报告符合备份条件的资源(群集、Hyper-V 主机或 VM),并且“设备”选项卡上不会显示任何资源。
  • MMS 日志中充满了类似于以下示例的重复错误,每台计算机上的十六进制值都不同:
    2023-08-21T16:42:27:903+01:00 6672 E00000000: [ResourcesSyncComponent] add new resource failed.
    Error 0x2d20004: {"issues":[{"link":"","severity":"error","error":
    "domain":"ResourceManagement",
    "code":"InvalidAttributeTypeError",
    "reason":"InvalidAttributeTypeError",
    "context":{"attribute":"ip","error":"Value 'fe80::6c20:930d:6ce0:58a2%6' doesn't match IP address",
    "value":"fe80::6c20:930d:6ce0:58a2%6"}}}]}
    

问题原因

这是产品中的已知问题。
具有扩展的IPv6表示法格式的IPv6地址的解析没有在云和内部部署产品使用的库中实现。
clip-20230915133550.png注意:详细了解 IPv6 格式

解决方法

此问题已在内部版本 C23.09(适用于云产品)和 P15-U7(适用于本地产品)中修复。

变通方法

在推出具有修补程序的代理版本之前,可以通过禁用 Hyper-V 主机的管理适配器或 NIC 上的 IPv6 来解决此问题。重新启动 Hyper-V 主机以应用更改。
另一种方法是暂时切换到通过受影响的 Hyper-V 主机上的 VM 中安装的代理执行备份。


原文链接:https://kb.acronis.com/content/72753

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