Acronis True Image 提示“您已超出此许可号的最大激活次数”该如何处理?
输入许可号后您收到以下消息:
您已超过此许可号的最大激活次数
和/或
激活次数过多
原因
您超出了Acronis True Image许可证可用激活/权限的限制。 例如,您拥有Acronis True Image 2020 1计算机许可证,并尝试在多台计算机上安装Acronis True Image。 如果您想在许可之外的更多计算机上使用Acronis True Image,则需要购买新许可号并激活新副本。
其他可能的原因:
- 您在安装了Acronis True Image的计算机上重新安装或升级了操作系统。
- 您使用新硬件升级了计算机。
- 您用新机器替换了机器。
如果您已重新安装或升级了操作系统或硬件,或者只是将产品移至其他计算机,请在新环境中重新激活Acronis True Image。
解决方法:
- 单击解决问题。
- 选择其中一个选项。
- 如果您已重新安装Windows,或更改了计算机的硬件(例如,您可能已升级主板或处理器),请单击我已更改硬件或在此计算机上重新安装Windows,然后从列表中按其旧名称选择同一台计算机。
- 如果您在新计算机上安装了Acronis True Image,请单击我已经在新计算机上安装了Acronis True Image,然后选择以下三个选项之一。
- 购买新许可证。
- 输入您已经购买的另一个Acronis True Image 2020序列号。
- 将许可证从已经激活该产品的另一台计算机移到新计算机。为此,请选择要从中移动许可证的计算机。请注意,该计算机上的 Acronis True Image 将被停用。
更多信息
如果您具有订购许可证,则可以通过Acronis帐户检查许可证在哪些计算机上被激活。