问题现象
您想要激活 Acronis True Image 并输入了许可号。许可号被接受,但是您看到以下错误消息:
需要激活!剩余天数:30
您尝试通过单击解决问题或输入许可号来解决问题,但是在其他步骤中会看到此消息:
许可号已注册到另一个帐户
原因
您提供的许可号已在Acronis帐户中注册,但是您已登录Acronis True Image软件中的另一个帐户。
解
有3种方法来纠正错误许可号已注册到另一个帐户。
如果您自己购买许可证,请尝试回想一下第一次使用时注册的Acronis帐户邮箱地址。
如果许可证是由他人购买的,请寻求他们的帮助以解决此问题,请参阅以下说明:
方法1. 将许可证注册从一个Acronis帐户移动到当前的Acronis帐户
非订购许可证(也称为“永久”,“标准”,“一次性购买”)的所有者可以在 https://account.acronis.com/ 上的不同Acronis帐户之间移动许可证:
- 登录到注册了许可号的Acronis帐户。
- 在列表中找到所需的产品,然后单转让许可证:

- 按照屏幕上的说明完成传输。
订购许可(“高级”,“订购”)如需在 Acronis 帐户之间转让,请联系技术支持。
方法2.切换到使用注册了许可号的Acronis帐户。
您可以从软件中注销当前的 Acronis 帐户,登录到已注册许可号的帐户并保留该许可号。
- 启动Acronis True Image
- 通过执行以下任一操作,从当前的Acronis帐户注销:
A)单击“帐户”标签-单击窗口上部的电子邮件地址,然后选择“注销”,或者
B)如果没有“帐户”选项卡并且程序已锁定,请单击“退出”按钮
1.点击登录 - 提供用于注册许可号的Acronis帐户的凭据。
- 如果出现消息“您已超出此许可号的最大激活次数”,则表明不仅许可号在另一个Acronis帐户下,而且许可证在另一台计算机上被激活。在这种情况下,单击“解决问题”,然后将许可证从旧计算机重新分配给当前计算机。
- 现在,激活应该会成功,因为您登录到注册了许可号的同一个Acronis帐户。
方法3.使用其他许可号或购买新许可证
如果前两个选项由于任何原因不可行,请使用其他许可号或购买新许可证。