问题现象
您购买了 Acronis 产品并注册了Acronis帐号,在 Acronis 帐号门户网站 https://account.acronis.com 可以正常登录您的Acronis 帐号,但在产品界面中使用相同的用户名和密码登录时提示登录失败。
问题原因
由于之前安装了盗版或破解版的Acronis软件而导致本地计算机屏蔽了Acronis验证网站
解决方法
- 检查防火墙设置查看是否有屏蔽acronis.com的防火墙记录。
- 检查您电脑中的 C:\Windows\System32\drivers\etc 目录下的 hosts 文件,用记事本打开此文件,查看其中是否存在屏蔽Acronis 网站的相关记录,如果有,请删除,并重试在True Image界面中登陆Acronis 帐号。
如何修改hosts文件?https://blog.csdn.net/AinUser/article/details/79691101
如果问题仍无法解决,请参考https://kb.tieten.cn/open.knowledge/view/2 链接中的方法,收集一份Acronis 系统信息日志,并发送给技术支持工程师。