问题现象(介绍)
安装了适用于Windows的Acronis Agent,并创建了整个计算机到本地共享(或云)的备份。
备份失败,并显示以下错误:
Windows error: (0x8007045D) The request could not be performed because of an I/O device error
Error code: 3
Module: 329
LineInfo: 0x1CD98AAE889424F9
Fields: {"$module":"disk_bundle_vsa64_12420"}
Message: Backup has failed.
------------------------
Error code: 1060
Module: 1
LineInfo: 0xB43E776571144DF0
Fields: {"$module":"disk_bundle_vsa64_12420"}
Message: Failed to commit operations.
------------------------
Error code: 3
Module: 7
LineInfo: 0x8BA4FA0BAC28BEFE
Fields: {"$module":"disk_bundle_vsa64_12420"}
Message: Read error.
------------------------
Error code: 50305
Module: 16
LineInfo: 0x3FEC04E376B89F0A
Fields: {"$module":"disk_bundle_vsa64_12420"}
Message: Failed to read the snapshot. To troubleshoot VSS issues, download and run Acronis VSS Doctor available at https://www.acronis.com/en-us/personal/vss-diagnostic-free-tool/
------------------------
Error code: 9
Module: 0
LineInfo: 0x02AACB7B2AB852AC
Fields: {"code":"1117","$module":"disk_bundle_vsa64_12420"}
Message: Unknown status.
------------------------
Error code: 65520
Module: 0
LineInfo: 0xBD28FDBD64EDB8F1
Fields: {"code":"2147943517","$module":"disk_bundle_vsa64_12420"}
Message: The request could not be performed because of an I/O device error
问题原因
产品中的错误消息显示该问题来自Microsoft(Windows错误:(0x8007045D)),并且是由磁盘错误引起的。
生成系统信息报告,将其打开并检查其中的disk_report日志。如果它显示磁盘上的错误,请按照以下说明使用chkdsk工具。
解决方法
要解决此问题,请按照下列步骤操作:
- 打开命令提示符:单击“ 开始”,在“搜索”中键入 cmd,在“ 程序” 列表中右键单击 cmd.exe ,然后单击 “以管理员身份运行” 。如果系统提示您输入管理员密码或进行确认,请输入密码,或单击 继续。
在命令提示符处,键入以下命令,然后按Enter:
chkdsk / R X:
在此命令中,X:是盘符,代表您要检查的卷的驱动器号。
当提示您在下次系统重新启动时检查磁盘时,请按Y。
关闭所有应用程序,然后重新启动计算机。
在重新启动过程中,Windows将检查磁盘是否有错误,然后Windows将启动。
计算机重新启动后,对其他卷重复步骤1至4,然后重新运行备份操作。
执行完此步骤后,请重试备份。
附加信息
如果问题仍然存在,请收集Acronis VSS Doctor报告,系统信息报告。