#265 Acronis Cyber Protect 15, Acronis Cyber​​ Backup 12.5:备份失败,并显示“无法连接到存储节点。SocketError.”

icon李健聪在 2020-9-25 下午5:15 编写 ( icon孙锋在 2023-8-3 上午11:07 更新 <历史> )
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问题现象

备份失败,并显示以下错误:
Socket error

完整错误代码

Error code: 22
Module: 309
LineInfo: 0x8D165E86FB81959B
Fields: {"$module":"gtob_backup_command_addon_vsa64_11010","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 8
Module: 154
LineInfo: 0x09A79F20828BCB29
Fields: {"IsReturnCode":"1","$module":"disk_bundle_vsa64_11010"}
Message: Failed to connect to the storage node.
------------------------
Error code: 8
Module: 154
LineInfo: 0xF9CB46CC20081F24
Fields: {"$module":"disk_bundle_vsa64_11010"}
Message: Failed to connect to the storage node.
------------------------
Error code: 2
Module: 3
LineInfo: 0xE6F03FBB50041815
Fields: {"Code":"10060","$module":"asyncipc_vsa64_11010"}
Message: SocketError

问题原因

代理与存储节点之间的连接问题。

故障排查

  1. 使用ping命令,检查从存储节点到代理计算机的连接(按名称和IP):
    ping < 主机名 >
    ping < IP地址 >
  2. 使用ping命令,检查从代理计算机到存储节点的连接(按名称和IP).

  3. 确保以下端口在代理和存储节点上均打开,这是连接所必需的:7780、9876、9852、9862和9877。可以使用telnet命令进行测试。
    1)确保在计算机上启用了Telnet客户端:
    Windows 7、8、10:转到“控制面板”-“程序”-“打开或关闭Windows功能”,确保已选择“Telnet”组件,然后单击“确定”。
    Windows Server 2008:打开“服务器管理器”>“功能”>单击“添加功能”>启用“Telnet客户端”复选框>单击“下一步”>单击“安装”>功能安装完成后,单击“关闭”
    Windows Server 2012、2016:打开“服务器管理器”>“添加角色和功能”>单击“下一步”,直到到达“功能”步骤>勾选“Telnet客户端”>单击“安装”>功能安装完成后,单击“关闭”。
    2)在代理端以管理员身份启动命令提示符:开始->搜索,键入cmd->右键单击cmd.exe,然后选择以管理员身份运行
    3)运行以下命令:
    telnet <机器名称> 9877
    4)查看telnet命令的输出。
    4.1)如果cmd屏幕变为空白,则表示连接成功。
    4.2)如果telnet命令的输出不是黑屏,并且有任何错误消息,则表明该连接已被防火墙或其他安全软件阻止。
    检查所有必需端口的连接

4.将Acronis Cyber Backup组件添加到防病毒软件的排除/白名单中:有关更多信息,请参阅本文

收集信息

如果上述故障排除步骤无济于事,请从受影响的代理计算机和安装了Acronis存储节点的计算机收集系统信息,然后与Acronis客户中心联系 。

更多内容:https://kb.acronis.com/content/60576

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