#279 Acronis可启动媒体无法检测到硬盘(HDD)、RAID或网络接口(NIC)

icon李健聪在 2020-11-3 下午6:59 编写 ( icon王兴达在 2023-6-16 下午6:16 更新 <历史> )
  编辑(登录)
  收藏
  响应调查   响应调查

  主题

问题现象

1.您从Acronis可启动媒体启动计算机;
2.Acronis 可启动媒体没有检测到计算机的硬盘(HDD)、RAID或网络接口(NIC)。

问题原因

最有可能的原因是Acronis 可启动媒体没有相应硬件的驱动程序,或者有硬件故障、特殊情况,导致Acronis模块无法访问该设备。

解决方案1

检查是否可以使用最新版本的Acronis软件创建的媒体来重现该问题。

解决方案2

无法动态的向常规Acronis可启动媒体(基于Linux)添加驱动程序。

作为一种变通方法,你可以使用基于Windows的可启动媒体(WinPE/WinRE)--请参阅Acronis可启动媒体类型。它使用基于Windows的驱动程序,这些驱动程序可以从相应的硬件供应商处获取,并手动嵌入到基于WinPE的媒体中。
对于Acronis Cyber Protect,请参阅Acronis Cyber Protect Cloud:如何创建基于WinPE的可启动媒体

解决方案3,仅适用于Acronis Cyber Backup(高级版)

可以为Acronis Cyber Backup (高级版)创建一个定制的可启动媒体。每种情况都要单独调查,以确定确切的根本原因,并查看是否有可能实现相应的硬件支持。调查该问题需要以下信息:

  1. Acronis Linux报告中所述,从Acronis可启动媒体收集系统报告,但一定要使用最新的版本--请参阅下载Acronis可引导媒体;如果在从Acronis可启动媒体执行某些步骤后,硬件出现故障,一定要先重现该问题--然后才能再获得系统报告输出(确保在获得报告前不要重新启动计算机);
  2. 按照AcronisInfo Utility中的描述,从Windows收集系统报告;
  3. 描述问题硬件的详细信息(计算机品牌/型号、主板型号、网卡(NIC)型号、磁盘/RAID控制器型号、RAID级别等)--如果需要,您可以联系硬件供应商获取更多信息;
  4. 请联系Acronis Support,提供两个系统报告文件和上述数据,以及对本文的参考。

更多信息

您可能还需要检查已知问题:

如果您需要支持帮助,请收集以下信息并联系我们

  • 最新的可启动媒体下的系统报告
  • 如果可能的话,请从正在运行的操作系统生成系统报告。
  • 如果可能的话,请提供捕捉问题的照片或视频。
    请参阅Acronis system report

原文链接:https://kb.acronis.com/content/45330

 附加文件     - [0]


 添加评论