#284 Acronis Cyber Backup 12.5:备份未启动故障排查

iconRemoved User在 2020-11-11 上午11:16 编写
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问题现象

备份计划没有按照排程自动运行,报错信息如下:
clip-20201111092627.png

备份环境:

1、代理端为VMWare虚拟机,操作系统是Linux CentOS,系统中安装了代理程序,备份方式为有代理备份;
2、管理端版本为Acronis Cyber Backup 12.5 16363,代理端版本为Acronis Cyber Backup 12.5 13400。

排查步骤

  1. 考虑到是有代理方式备份,备份计划排程会按照本机操作系统时间启动备份任务,首先确认了管理端和代理端的时区和日期时间是否一致;
    管理端(Windows):
    操作系统桌面右下角 → 鼠标左键点击时间 → 选择“更改日期和时间设置” → 查看“日期和时间”界面。
    代理端(Linux):
    在终端中分别执行以下命令:
    date +"%Z %z"
    date -R
    grep ZONE /etc/sysconfig/clock
  2. 确认备份计划手动执行是否可以成功;
    验证结果为手动执行备份计划备份任务可以成功启动。
  3. 在代理端操作系统的终端分别以root用户执行以下命令;
    ps -A | grep cron
    crontab –l
    chage -l root
  4. 在代理端收集以下日志文件;
    /var/log/cron
    /var/log/secure

问题原因

命令crontab –l执行结果:
clip-20201111095135.png
cron日志文件中记录内容:
clip-20201111095322.png
secure日志文件中记录内容:
clip-20201111095352.png
命令chage -l root执行结果:
clip-20201111095423.png
综上所述,确定问题原因是由于root用户的密码过期导致备份计划没有按照排程启动。

解决方法(二选一即可)

  1. 修改root用户密码,设置新密码;
  2. 设置root用户密码为永不过期。

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