问题现象
备份或其他活动失败,并出现以下错误:
{"domain":"AGENT_CORE","code":"INTERNAL_ERROR","debug":{"msg":"Post https://dc-cloud.acronis.com/bc/idp/token: dial tcp x.x.x.x:443: connectex: A socket operation was attempted to an unreachable network."}}"
完整错误日志的示例:
Error code: 10551508
Fields: {"$module":"disk_bundle_vsa64_23094","IsReturnCode":1}
Message: Failed to find archive 'F0274833-473B-44C5-84ED-269118F9451F-62BA40C8-98CA-47B3-XXXX-XXXXXXXX'.
------------------------
Error code: 47316996
Fields: {"$module":"service_process_vsa64_23094","Domain":"AGENT_CORE","HttpStatus":500,"Reason":"INTERNAL_ERROR","code":3}
Message: {"domain":"AGENT_CORE","code":"INTERNAL_ERROR","debug":{"msg":"Post https://dc-cloud.acronis.com/bc/idp/token: dial tcp x.x.x.x:443: connectex: A socket operation was attempted to an unreachable network."}}
------------------------
Error code: 38207511
Fields: {"$module":"service_process_vsa64_23094","status":500}
Message: {"domain":"AGENT_CORE","code":"INTERNAL_ERROR","debug":{"msg":"Post https://dc-cloud.acronis.com/bc/idp/token: dial tcp x.x.x.x:443: connectex: A socket operation was attempted to an unreachable network."}}
问题原因
网络问题,具体原因需要调查。
故障排查
- 此错误通常表明网络接口控制器(NIC)存在问题:请确保其正常运行并且网络可用;
- 在受影响的代理计算机上运行连接验证工具,并检查是否已打开所有必需的端口:请参阅 Acronis Cyber Protect Cloud和Acronis Cyber Backup 12/12.5:连接验证工具
收集信息
如果建议的步骤不能帮助解决问题,请收集以下信息并联系技术支持:
- 连接验证工具的输出(拍摄连接检查结果的屏幕快照或将结果保存到文本文件中)
- 受影响的代理计算机的系统报告:
Acronis Cyber Backup 12.5:请参阅收集系统信息