#287 Acronis Cyber​​ Backup:活动失败,并显示“ Misc network error”

iconRemoved User在 2020-11-11 下午4:21 编写
  编辑(登录)
  收藏
  响应调查   响应调查

  主题

问题现象

备份,复制或其他活动失败,并显示以下错误:

Misc network error

错误日志示例:

Error code: 20250646
Fields: {"$module":"gtob_backup_command_addon_vs_15300","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 262165
Fields: {"$module":"disk_bundle_vs_15300"}
Message: Network disconnected.
------------------------
Error code: 43712516
Fields: {"$module":"disk_bundle_vs_15300","function":"astor_get_space_usage","path":"/"}
Message: Misc network error

问题原因

此错误最常见是由网络连接问题引起的。

故障排查

请按照以下步骤解决问题:

  1. 下载 Cloud Connection Verification Tool 并使用它来识别可能的网络问题,例如关闭的端口;
    您还可以使用OpenSSL进行深入分析,请参阅使用OpenSSL对防火墙和DPI软件引起的连接问题进行故障排查

  2. 如果您使用的是代理服务器,请确保代理服务器设置正确;否则,请执行下列步骤。

  3. 如果网络连接不稳定,请在“备份”>“错误处理”中 增加尝试次数( 有关更多信息,请参阅《用户指南》中的“错误处理”

  4. 如果您使用的是Acronis Cyber Infrastructure,请确保vstorage-abgw服务已启动并正在运行,步骤如下:
    1) 在群集中找到您的Acronis Cyber​​ Infrastructure Backup Gateway服务节点。

    • 打开WebCP。
    • 导航至服务-> Acronis网络备份网关。
    • 网关中的“包含在”下列出了具有Acronis网络基础设施备份网关服务的节点:
      clip-20201111150305.png
    • 如果将Acronis网络基础设施备份网关服务添加到了多个节点,则每个节点都用图标标记。
    • 如果一个或多个Acronis网络基础设施备份网关服务图标标记为红色,请开始对节点进行故障排除。

2) 使用PuTTY或任何其他SSH客户端软件通过SSH登录到Acronis Cyber​​ Infrastructure Backup Gateway节点。

3) 要检查服务状态,请发出以下命令:

#systemctl status vstorage-abgw.service

这是命令的示例输出:

vstorage-abgw.service - vstorage-abgw
   Loaded: loaded (/usr/lib/systemd/system/vstorage-abgw.service; enabled; vendor preset: disabled)
   Active: active (running) since Thu 2017-11-02 05:08:57 EDT; 6h ago
  Process: 3941 ExecStart=/usr/bin/vstorage-abgw -D -c /etc/vstorage/abgw.config (code=exited, status=0/SUCCESS)
Main PID: 3942 (vstorage-abgw)
   CGroup: /system.slice/vstorage-abgw.service
           └─3942 /usr/bin/vstorage-abgw -D -c /etc/vstorage/abgw.config

服务应处于活动(运行) 状态,输出不应包含任何错误消息。

4) 检查服务是否正在侦听端口44444和44445。请使用以下命令:

#netstat -nlp | grep abgw

输出应如下:

tcp        0      0 127.0.0.1:44444         0.0.0.0:*               LISTEN      3942/vstorage-abgw
tcp        0      0 0.0.0.0:44445           0.0.0.0:*               LISTEN      3942/vstorage-abgw

如果以上任何命令失败或返回错误,您将在以下几个方面遇到问题:

  • 服务状态未激活(正在运行)
  • 服务未在端口44444和/或44445上侦听
    如果该服务未启动或未在监听,请检查Acronis Cyber​​ Backup Gateway服务日志中是否有错误并解决问题。服务日志位于/var/log/vstorage/目录中。

如果建议的步骤不能帮助解决问题,请收集信息以进行进一步调查,然后联系技术支持:

  1. Acronis Cloud证书和云连接验证工具的输出。
  2. 来自受影响的代理计算机的Acronis系统信息:Acronis Cyber​​ Backup 12.5-单击此处获取说明

原文链接:https://kb.acronis.com/content/64182

 附加文件     - [1]


 添加评论