问题现象
备份到Acronis Cloud失败并显示以下消息:
Network connection failed due to timeout.
错误日志示例:
MESSAGE
Network connection failed due to timeout.
Additional info:
------------------------
Error code: 20250646
Fields: {"$module":"mms_lxa64_24647","CommandID":"D332948D-A7A9-4E07-B76C-253DCF6E17FB"}
Message: TOL: Failed to execute the command. Backup plan 'Backup Daily Cloud'
------------------------
Error code: 20250646
Fields: {"$module":"agent_protection_addon_lxa64_24647","CommandID":"D332948D-A7A9-4E07-B76C-253DCF6E17FB"}
Message: TOL: Failed to execute the command. Backup plan 'Backup Daily Cloud'
------------------------
Error code: 20119593
Fields: {"$module":"agent_protection_addon_lxa64_24647"}
Message: Failed to execute the command.
------------------------
Error code: 20250677
Fields: {"$module":"agent_protection_addon_lxa64_24647","FailCount":2}
Message: 2 activities have not succeeded. One of them is displayed.
------------------------
Error code: 20250646
Fields: {"$module":"service_process_lxa64_24647","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 20250646
Fields: {"$module":"gtob_backup_command_addon_lxa64_24647","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 10551548
Fields: {"$module":"disk_bundle_lxa64_24647","account":"NAME","tenantName":"NAME"}
Message: Stream name: 'lxserver-2E7A2070-0724-4230-8542-328F332F8F9B-F13A68B1-2CA8-400C-BFFD-F2EF9CE489E9A.tibx'.
------------------------
Error code: 21561347
Fields: {"$module":"disk_bundle_lxa64_24647"}
Message: Backup has failed.
------------------------
Error code: 66596
Fields: {"$module":"disk_bundle_lxa64_24647"}
Message: Failed to prepare an operation.
------------------------
Error code: 262166
Fields: {"$module":"disk_bundle_lxa64_24647"}
Message: Network disconnected by timeout.
------------------------
Error code: 43717528
Fields: {"$module":"disk_bundle_lxa64_24647","function":"archive_open","path":"lxserver-2E7A2070-0724-4230-8542-328F332F8F9B-F13A68B1-2CA8-400C-BFFD-F2EF9CE489E9A.tibx"}
Message: Network operation timed out
------------------------
Error code: 43712525
Fields: {"$module":"disk_bundle_lxa64_24647","function":"astor_file_open","path":"/1/lxserver-2E7A2070-0724-4230-8542-328F332F8F9B-F13A68B1-2CA8-400C-BFFD-F2EF9CE489E9A.tibx"}
------------------------
问题原因
此错误最常见是由网络连接问题引起的。
故障排查
请按照以下步骤解决问题:
下载 Cloud Connection Verification Tool 并使用它来识别可能的网络问题,例如关闭的端口。
按照使用OpenSSL对连接问题进行故障排查中所述,使用OpenSSL检查与客户分配的Cloud Storage的连接。
如果网络连接不稳定,请在“备份”>“错误处理”中 增加尝试次数( 有关更多信息,请参阅《用户指南》中的“错误处理”)
如果建议的步骤不能帮助解决问题,请收集信息以进行进一步调查,然后联系技术支持:
- Acronis Cloud证书和云连接验证工具的输出。
- 来自受影响的代理计算机的Acronis系统信息:Acronis Cyber Backup 12.5-单击此处获取说明