现象
1.使用 Acronis 可启动媒体从磁盘备份中恢复计算机
2.恢复后,MMS服务无法启动。如果您尝试手动启动它,您会收到一个错误"错误 1053:服务没有及时响应启动或控制请求"
由于无法启动MMS服务,因此无法注册机器,并显示一条与备份服务的连接已丢失的消息。
3.MMS引导程序日志 C:\ProgramData\Acronis\BackupAndRecovery\MMS\bootstrap.log 包含以下错误:
<message pid="5452" time="2019-04-04T11:16:40.613-07:00" level="2">
<![CDATA[Do not start MMS because flag '{1}' is set]]>
</message>
问题原因
启动媒体在还原后,恢复操作前崩溃。
未删除文件夹 C:\Acronis\PostRebootResult 或 /Acronis/PostRebootResult 并且此文件夹的内容阻止了MMS服务的启动。
解决方法
删除 C:\ Acronis 文件夹并启动MMS服务。