#337 Acronis Cyber​​ Backup:使用版本12格式时备份失败,并显示“文件已损坏”

iconRemoved User在 2020-12-29 下午6:04 编写 ( iconRemoved User在 2020-12-29 下午6:05 更新 <历史> )
  编辑(登录)
  收藏
  响应调查   响应调查

  主题

问题现象

  1. 备份到版本12格式的存档失败,并显示以下消息:
    该文件已损坏
  2. 展开活动详细信息,然后在“无法打开存档”行中看到扩展名为.tibx的文件,例如:
    错误0x400355:无法打开存档'Acronisbackup.tibx'。
    错误日志示例
    | 错误0x400355:无法打开存档“Acronisbackup.tibx”。
    | 行:0x6a1198d1b8be2c36
    | 文件:e:\306\enterprise\backup\impl\archive_data_creator.cpp:242
    | 函数:`anonymous-namespace':: OpenArchive
    | $ module:disk_bundle_vsa64_12210
    |
    | 错误0x40007:打开文件时发生错误。
    | 行:0xc3bc4c1eb2299b17
    | 文件:e:\306\enterprise\applications\archiving\storages\archive3\src\archive3.cpp:365
    | 函数:`anonymous-namespace':: OpenArchive
    | Archive3代码:0x138b
    | 名称:Acronisbackup.tibx
    | $ module:archive3_adapter_vsa64_12210
    |
    | 错误0x4000d:文件已损坏。
    | 行:0xc8d8731ce106f9c4
    | 文件:e:\280\archive\ver3\adapter\error.cpp:54
    | 函数:`anonymous-namespace':: ConvertArchive3Error
    | $模块:archive3_adapter_vsa64_12210
    

问题原因

该错误消息表明备份存档已损坏。

可能的原因:

1.存储介质损坏

2.内存模块损坏

3.其他需要进一步调查的问题

故障排查

  1. 如果已使用,请在代理和具有Acronis存储节点的计算机上测试内存。请参阅测试计算机内存。如果memtest发现RAM出现任何错误,则说明备份损坏是由于硬件问题引起的,应更换RAM来解决该问题。
  2. 如果memtest没有发现RAM的任何错误,请重新尝试将同一备份备份到内部磁盘,然后检查问题是否重现。如果备份到内部驱动器未损坏,则在传输到外部位置的过程中数据将损坏。根据备份目标,损坏可能是由于网络问题,目标磁盘错误,目标硬件问题,驱动程序过时等引起的。
  3. 如果将备份保存到内部驱动器时重现该错误,则需要调查此问题。收集以下所述的诊断信息,并与Acronis客户中心联系

收集信息

1.使用Acronis命令行实用工具验证受影响的备份存档,并使用--log参数收集验证操作的日志

  • Acronis Cyber Backup 12.5:在安装了代理的计算机上,启动命令提示符(开始->运行-> cmd)并运行命令进行验证:
    acrocmd validate archive --loc=<备份路径> --arc=<存档名称> --log=<完整路径>
    其中
    <备份路径>是备份数据所在的文件夹
    <存档名称>是您要验证的档案的名称
    <完整路径>是应放置日志的位置
    例如 acrocmd validate archive --loc=E:\backups\ --arc=my_archive.tib --log=E:\logs
    有关更多信息和其他参数,请参阅产品文档

2.从代理计算机中获取系统信息。
Acronis Cyber Backup 12.5:请参阅本文

请参考本文联系Acronis客户中心

也可以看看:解决损坏的备份问题

原文链接:https://kb.acronis.com/content/62484

 附加文件     - [0]


 添加评论