#383 Acronis Cyber Backup: 活动失败显示“指定的文件不存在”

icon佟裕在 2021-1-14 下午6:47 编写
  编辑(登录)
  收藏
  响应调查   响应调查

  主题

现象

备份失败,并显示以下错误消息:
Error code: 803
Module: 349
LineInfo: 0xA14D72EEB8F971AE
Fields: {"$module":"disk_bundle_vsa64_11010"}
Message: Failed to execute a task.

Error code: 9
Module: 64
LineInfo: 0x95962D9A14426CDE
Fields: {"$module":"disk_bundle_vsa64_11010"}
Message: Failed to find the backup.

Error code: 17

Module: 4
LineInfo: 0xF35F747B3B21FC38
Fields: {"$module":"disk_bundle_vsa64_11010"}
Message: The specified file does not exist.

问题原因

Acronis Cyber​​ Backup代理无法访问当前备份链中的第一个片。
可能的原因是:

  • 丢失的卷已手动删除或通过删除脚本删除
  • 备份位于计划的备份时间不可用的存储上

解决方法

1.确保可以从受影响的代理计算机访问备份存储
2.检查存档的第一片是否可用,例如完整的归档卷集如下所示
[Machine Name]-[Plan ID]-[Unique ID]A.tibx

[Machine Name]-[Plan ID]-[Unique ID]A-0001.tibx

[Machine Name]-[Plan ID]-[Unique ID]A-0002.tibx

[Machine Name]-[Plan ID]-[Unique ID]A-0003.tibx ...
clip-20210114173213.png

如果备份位置中不存在文件[Machine Name]-[Plan ID]-[Unique ID]A.tibx,而您删除或移动了该文件,请将其恢复到备份位置。

如果无法进行还原,请手动重新创建第一个切片:
1.在备份位置创建一个新的空.txt文件
2.将此文件的名称更改为缺少的初始备份卷的名称,例如[Machine Name]-[Plan ID]-[Unique ID]A.tibx

(!)此解决方法仅适用于非加密档案。

如果您没有自行删除或放置第一个卷,或者解决方案无法解决问题,请继续执行“收集信息”步骤。

收集信息

从受影响的代理计算机收集Acronis系统信息,并参考以下文章联系Acronis客户中心:

更多内容

删除第一个备份卷[Machine Name]-[Plan ID]-[Unique ID]A.tibx也会导致保留规则出错,因为此文件是备份存档读取机制正常运行所必需的。

原文链接:https://kb.tieten.cn/open.knowledge/view/10

 附加文件     - [1]


 添加评论