问题现象
在备份到磁带期间,您将获得以下交互“找不到磁带以继续备份”。您在驱动器或磁带库中有一块具有可用空间的磁带,但是单击“确定”后,您会看到交互返回。
问题现象
在备份到磁带期间,您将获得以下交互“找不到磁带以继续备份”。您在驱动器或磁带库中有一块具有可用空间的磁带,但是单击“确定”后,您会看到交互返回。
问题原因
问题的根本原因是可用磁带不在指定为备份目标的磁带集区中。
解决方法
将磁带移到备份计划中指定的集区中。如果使用可补充池(例如,默认集区Acronis),则可以将磁带移至“空闲磁带”集区。在这种情况下,备份期间将完全覆盖它。
您可以在此处的用户指南中找到有关使用池的更多信息。
更多信息
如果问题仍然存在,请执行以下操作:
- 备份文件C:\Program Files\Acronis\ARSM\arsm.config
- 编辑它并按如下所示更改行以激活tape_select通道的调试日志 :
< channel id="tape_select" level="info" enabled="true" type="logscope" maxfiles="30" compress="old" oneday="true"/ />
< channel id="tape_select" level="debug" enabled="true" type="logscope" maxfiles="30" compress="old" oneday="true"/> - 重新启动Acronis可移动存储管理服务。
- 重现问题并收集系统信息
- 在备份控制台的“磁带管理”部分中,对驱动器中的磁带进行截图,然后将收集的信息与Acronis客户中心联系。