问题现象
部署安装后登录备份控制台时,会看到以下错误:
Internal Server Error | Error code 100011
在事件日志或C:\ProgramData\Acronis\LicenseServer\bootstrap.log中可以找到以下错误:
Error 0xbe0010: An error has occurred while creating the registry subkey.
| trace level: error
| line: 0x8a55ceee4a56536e
| file: k:\7641\core\common\registry\win32\reg_win32.cpp:259
| function: Common::WinRegKey::MakeRegKey
| path:
| name: Software\Acronis\Test Program\Settings
| $module: ls_service_vsa64_7641
|
| error 0xfff0: Access is denied
| line: 0xbd28fdbd64edb8f1
| file: k:\7641\core\common\error.cpp:307
| function: Common::Error::AddWindowsError
| code: 0x80070005
| $module: ls_service_vsa64_7641
同样,在检查正在运行的进程列表时,在其中找不到acronis_license_server.exe。
问题原因
产品中的问题。在某些系统上,acronis_license_service进程无法在Windows注册表中创建值,因此无法启动。
解决方法
打开Windows注册表(regedit.exe)并修改HKLM\Software\Acronis 安全设置,以便NT AUTHORITY\NETWORK SERVICE帐户具有对该密钥的完全访问权限。
更多信息
此问题已在Acronis Cyber Protect 15中修复。