问题现象
1.为Acronis Cyber Backup 12.5代理端指定了代理设置。
要验证是否在代理端上配置了代理服务器设置,请检查以下注册表项是否存在:
HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\MMS\Configuration\General\OnlineBackup\ProxyServer
2.您在此计算机上创建了基于Linux的可启动媒体。
3.使用此可引导媒体引导目标设备时,不显示磁盘和卷。
问题原因
产品中的问题,如果基于Linux的可启动媒体是在设置了代理设置的计算机上创建的,则无法检测到磁盘。
解决方法
此问题已在更新4(内部版本12890)中修复,请更新至最新版本。
要解决此问题而不进行更新,请使用以下解决方法之一:
1.在未配置代理设置的计算机上创建基于Linux的可启动媒体。
2.在有可启动媒体生成器的计算机上,打开Windows注册表,然后完全删除注册表项HKLM\Software\Acronis\MMS\Configuration\General\OnlineBackup\ProxyServer,然后重新创建可启动媒体。
3.使用基于WinPE的可启动媒体。