现象
备份失败提示 "no disk space or quota"
| error 0x1490003: Backup has failed.
| line: 0x1cd98aae889424f9
| file: e:\281\enterprise\managers\gtob\util\impl\convert_batch_result.cpp:58
| function: Gtob::Backup::ConvertBatchResult
| $module: disk_bundle_vsa64_10790
|
| error 0x10424: Failed to commit operations.
| line: 0xb43e776571144df0
| file: e:\281\processor\diskadm\da_operation.cpp:204
| function: DaProcessor::OperationImpl::Execute
| $module: disk_bundle_vsa64_10790
|
| error 0x40004: The disk is full.
| line: 0x5ed2d076c468460c
| file: e:\281\core\resizer\archive3\archive3_api.cpp:54
| function: resizer::Archive3Error
| $module: disk_bundle_vsa64_10790
|
| error 0x70034: no disk space or quota
| line: 0x30ba355f9fd4ff2c
| file: e:\281\core\resizer\archive3\utils.cpp:219
| function: `anonymous-namespace'::ArchiveWriterImpl::Write
| function: archive_stream_write
| code: 0x138e
| $module: disk_bundle_vsa64_10790
问题原因
备份位置没有足够空间
如果您运行Oracle Linux Server 6.x并备份到SMBv3共享,参见Acronis Cyber Backup: 在特定Oracle Linux内核上备份到SMB共享的已知问题
解决方法
1.找到问题备份计划
2.查找此计划中指定的备份目标:
3.释放此位置的空间。如果您需要删除旧备份以腾出空间,请按照这些建议操作。
4.如果问题在第 3 步之后仍然存在,或者备份计划中指定了云存储作为备份目标,请从设备收集系统信息。
更多信息
如果目标位置有足够的可用空间,其他可能的原因是目标磁盘高度碎片化,因此,当数据被写入存档时,它会达到文件系统的限制。
在此情况下使用以下解决方法:在备份选项 -> 分割 启用固定大小拆分备份并在100GB和500GB之间设置切片大小,并创建一个新的备份存档。
(!)分割选项不适用于始终增量备份方案。有关详细信息,请参阅https://www.acronis.com/en-us/support/documentation/acronistyberbackup_12.5/#39658.html