#484 Acronis Cyber Backup: 备份完成有警告"Volume Tracker has failed to freeze checkpoint. A device attached to the system is not functioning"

icon佟裕在 2021-4-26 上午11:34 编写 ( icon佟裕在 2021-5-18 上午11:34 更新 <历史> )
  编辑(登录)
  收藏
  响应调查   响应调查

  主题

现象

1.您备份了一个Windows机器
2.备份完成有警告"Volume Tracker has failed to freeze checkpoint. A device attached to the system is not functioning"

| Error 0x10c476: Volume Tracker has failed to freeze checkpoint '01A604CC-5BC8-4FC7-9D9C-04A628AA5A48' in session 'A03B4099-E2D0-0B4B-2B51-FA5DB1D09E00\Device\HarddiskVolume1'.
| trace level: warning
| line: 0xb1cecb03fb1d76f9
| file: e:\83\core\fdisk\volume_tracker_win_impl.cpp:135
| function: VolumeTrackerWin::SessionImpl::FreezeCheckpoint
| $module: disk_bundle_vsa64_8850
|
| error 0x1f5000a
| line: 0x75e6ece9399158e
| file: e:\83\ext\volume_tracker_msi_dll\include\client\low_level\api.h:225
| function: Kernel::VolumeTracker::Api::LowLevel::FreezeCheckpoint
| $module: disk_bundle_vsa64_8850
|
| error 0xfff0: A device attached to the system is not functioning
| line: 0x75e6ece9399158e
| file: e:\83\ext\volume_tracker_msi_dll\include\client\low_level\api.h:225
| function: Kernel::VolumeTracker::Api::LowLevel::FreezeCheckpoint
| code: 0x8007001f
| $module: disk_bundle_vsa64_8850

问题原因

卷跟踪器是一个更改块跟踪驱动程序,可加速备份过程:在块级别持续跟踪磁盘或数据库内容的更改。当卷跟踪器无法从Microsoft Shadow Copy提供程序获取必要的数据时,会发生此错误。

如果卷跟踪器无法处理更改,则您将收到警告和更改,因为上次备份将由代理程序计算。

有不同的可能根原因,请参阅下面的解决方法部分。

解决方法

从Acronis Cyber Backup 12.5 Update 4 (build 12730)和Acronis Cyber Cloud 8 (build 12960)开始,新版本的性能机制被实施到软件以改善对VSS请求的处理。

如果问题再现在Acronis软件的最新版本上,请检查其他可能的原因:

1.机器上安装了StorageCraft ShadowProtect
StorageCraft ShadowProtect安装自己的VSS提供程序,而卷跟踪模块不支持此提供程序。
要解决此问题,请转到“备份选项” -> “VSS提供程序”,然后将设置更改为使用Microsoft软件卷影复制提供程序

2.操作系统为Windows 8
这是一个已知的问题。请从受影响的代理计算机收集Acronis系统信息(Acronis Cyber Backup 12.5-单击此处获取说明,Acronis Cyber Protect Cloud-单击此处),并联系Acronis支持人员以获取技术支持。

3.检查Windows事件日志中与VSS相关的错误并修复这些问题
打开Windows事件查看器(按Win+R -> 输入eventvwr.msc)并检查Windows日志、应用程序和系统。查找问题发生前后或之前发生的系统事件。
另请参见检查Windows事件日志中的计算机环境问题

如果建议的步骤没有帮助解决问题,请从受影响的代理计算机收集Acronis系统信息,并与Acronis支持部门联系:

  • Acronis Cyber Protect 15,Acronis Cyber Backup 12.5 - 单击此处获取说明
  • Acronis Cyber Protect Cloud - 单击此处获取说明

原文链接:https://kb.acronis.com/content/62649

 附加文件     - [0]


 添加评论