问题现象
- 已经安装了Acronis Cyber Backup 12.5;
- 单击桌面快捷方式以启动程序时,出现以下错误:
中文日志:
应用程序未找到
英文日志:
Application not found
问题原因
操作系统中未设置默认浏览器,需要Web浏览器访问Acronis Management Server,以管理备份和执行所有其他操作。
解决方法
在系统中设置默认浏览器:
- 单击Windows的“开始”按钮,然后在搜索字段中输入:default,当搜索返回“默认程序”时,单击它以打开“默认程序”屏幕;
- 在默认程序屏幕上,单击设置您的默认程序选项;
- 将打开一个屏幕,列出所有可以在Windows中配置为默认值的已安装程序。选择要用作默认Windows Web浏览器的Web浏览器,然后单击“将此程序设置为默认”按钮,按确定按钮退出控制面板;
- 再次启动Acronis Cyber Backup 12.5。