问题现象
目录服务重新安装或 Acronis Cyber Backup 更新后,目录服务的一份或多份副本会显示在备份 > 目录下。
问题原因
产品中的问题。在某些情况下,组件CatalogBrowser会在产品更新期间使用目录管理器进行双重注册。
解决方法
此问题已在 Acronis Cyber Backup 12.5 Update 1 中修复。
作为解决方法,删除目录数据库中不必要的条目(SQLite 说明):
打开位于C:\ProgramData\Acronis\CatalogBrowser\catalog_browser.json 的CatalogBrowser 配置文件并记下AgentID的值;
下载 SQLite 的数据库浏览器:https://sqlitebrowser.org/
- 停止Acronis Service Manager Service;
运行数据库浏览器并点击“打开数据库 ”;
导航到 C:\Acronis\ProgramData\CatalogManager,然后打开 catalog_manager_db.db3
切换到 浏览数据 选项卡:
在id列中,找到您在步骤 1 中记下的值,这是您需要保留的记录;
从表中删除其他记录:选择记录并单击“删除记录”,点击“写入更改”;
- 启动Acronis Service Manager Service并检查问题是否已解决。