问题现象
- 您已安装 Netskope 客户端程序;
- 当您尝试将管理服务器中的许可号与 Acronis 帐户(设置 -> 许可 -> 同步)同步时,操作失败并显示以下错误:
中文日志:
Acronis 帐户 xxx 同步失败
英文日志:
Acronis account xxx synchronization failed
问题原因
Acronis Cyber Backup 12.5 在证书链中检测到自签名证书,但无法对其进行验证。
解决方法
验证问题的确切原因是“Netskope”实用程序:
1.1 打开网页浏览器(最好是 Internet Explorer)> 输入以下地址https://web-api-cloud.acronis.com/ > 按 Enter;
1.2 在浏览器地址栏中点击“锁”图标 > 点击查看证书。1.3 证书窗口打开后 > 单击“证书路径”;
1.4 如果您看到 xxxx.netskope.com(如下图所示),则问题是由 Netskope 实用程序引起的。转至控制面板 > 程序和功能> 检查并卸载 Netskope 客户端;
- 返回 Acronis 管理控制台 >设置 > 许可> 单击同步> 同步应该会成功。
更多信息
同样的问题可能是由不同的程序引起的,该程序将默认证书替换为自签名证书,例如 FortiGate 或 Sophos 防火墙。