#672 Acronis Cyber​​ Protect、Acronis Cyber​​ Backup:安装代理程序后设备未出现在备份管理控制台中。

iconRemoved User在 2022-3-21 上午10:55 编写
  编辑(登录)
  收藏
  响应调查   响应调查

  主题

问题现象

1) 您已安装了代理程序并完成了注册,但是当您打开备份管理控制台时,此设备未在设备列表中显示。

或者

代理程序安装后设备出现在管理控制台中,但显示为脱机。注册失败:

中文提示:
确认超时。检查设备是否在线,连接到网络,并且代理设置程序显示注册窗口。如果是这种情况,并且设备没有出现在“设备”下,请重复注册。

英文提示:
The confirmation is timed out. Check if the device is online, connected to the network, and the agent setup program displays the registration window. If this is the case, and the device has not appeared under 'Devices', repeat the registration.

2) 在受影响机器的 mms 日志中(位于 C:\ProgramData\Acronis\BackupAndRecovery\MMS\),您会看到以下错误:

中文日志:
| 错误 0x1403f4:查询 '%ls' 的 WMI 'ExecQuery' 失败。
| 行:0xc523d9a02d03d55c
| 文件:e:\310\core\winex\wmi_acc.cpp:305
| 函数:Windows::WMIClass::Select
| 查询:SELECT * FROM Win32_OperatingSystem
| $模块:mms_vs_12420

英文日志:
| error 0x1403f4: WMI 'ExecQuery' failed for query '%ls'.
| line: 0xc523d9a02d03d55c
| file: e:\310\core\winex\wmi_acc.cpp:305
| function: Windows::WMIClass::Select
| Query: SELECT * FROM Win32_OperatingSystem
| $module: mms_vs_12420

问题原因

WMI 是Windows Management Instrumentation,Acronis 在 Windows 系统上使用其功能来获取有关磁盘、系统和服务的信息。
该错误表明代理程序已尝试通过 WMI 工具进行查询,而 WMI 工具无法处理它。
这通常是由 Windows 操作系统中的 WMI 存储库问题引起的。

故障排查

必须修复 WMI 问题才能使 Acronis 产品正常工作,我们建议联系 Microsoft 支持以获取有关 WMI 错误的帮助。

有关 WMI 故障排查的文章: Microsoft Technet:WMI 不起作用

也可以看看:

如何解决 WMI 错误


原文链接:https://kb.acronis.com/content/62569

 附加文件     - [0]


 添加评论