问题现象
- Acronis 管理服务器安装在 64 位计算机上。
- 当您尝试添加 32 位计算机时,安装失败并出现以下报错信息:
中文提示:
安装过程失败。{"Result":"Failed", "Code":"24510491", "Description":"从服务器下载安装文件'resource.xml'失败。"}
英文提示:
Installation process failed. {"Result":"Failed", "Code":"24510491", "Description":"Failed to download installation file 'resource.xml' from the server."}
问题原因
管理服务器上没有 32 位的远程安装文件。
Acronis 开发团队正在努力改进在远程安装 32 位计算机情况下的产品行为。
解决方法
- 下载 32 位安装程序:
- 通过 account.acronis.com:登录您的帐户,在产品列表中找到 Acronis Cyber Protect 15,单击转到 下载 并下载Windows 32 位 完整安装程序(对于 Acronis Cyber Protect 订阅,单击 下载 Acronis Cyber Backup ->其他下载选项,然后下载 Windows 32 位 完整安装程序)
- 通过备份控制台:在备份控制台中,单击右上角的帐户图标 >下载-> 下载适用于 Windows(32 位)的离线安装程序
- 在 Acronis 管理服务器计算机上导航到C:\Program Files\Acronis\RemoteInstallationFiles\installation_files\(例如 C :\Program Files\Acronis\RemoteInstallationFiles\installation_files\15.0.25729),其中包含x64 文件夹。
在文件夹内创建一个名为“ x86 ”的文件夹(在x64文件夹同级目录中 ):
运行 Windows 32 位完整安装程序并单击 创建 .mst 和 .msi 文件以进行无人值守安装 以提取安装包。 从 32 位安装程序中提取 .msi 文件(管理服务器、远程安装组件、Windows 代理),并将提取的文件放在 上一步创建的x86文件夹中。
- 重新启动 Acronis Service Manager 服务:转到开始 -> 搜索 ->键入services.msc并按Enter。在服务窗口中,找到Acronis Service Manager 服务并单击重新启动。
- 执行远程安装。
更多信息
对于 Acronis Cyber Backup 12.5,请参阅Acronis Cyber Backup 12.5:从 64 位管理服务器远程安装 32 位代理。