问题现象
在本地Acronis Cyber Protect 15中,备份到Cloud的活动和其他活动失败,出现以下错误消息:
中文日志:
请求失败:Status 503: Description: Service unavaliable
英文日志:
The request failed: Status 503: Description: Service unavaliable
问题原因
产品中的问题。
问题得到修复后,这篇文章就会更新。
解决方法
作为解决方法,请执行以下操作:
1.找到您的数据中心:
Windows:
a.登录到account.acronis.com
b. 点击"Get Product":
c. 点击“Open Cloud console”:
d. 您将被重定向到您的云门户。找到您的数据中心:
2.在管理服务器上打开注册表编辑器:Start>Run>regedit
3.找到HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\BackupAndRecovery\Settings\OnlineBackup\Cfg\Rpc
4.将键值更改为 https://yourDC-cloud.acronis.com/api/1/rpc/
在我们的示例中,应将其更改为https://eu2-cloud.acronis.com/api/1/rpc/
5.打开服务列表: Start>Run>services.msc
6.重新启动Acronis Managed Machine Service。