#956 Acronis Cyber Protect 15:Task manager logs占用太多空间和cpu/网络使用率高

icon佟裕在 2023-5-12 上午10:36 编写 ( icon佟裕在 2023-11-17 下午2:40 更新 <历史> )
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问题现象

将AMS更新到v15 b30984后,在大型环境(例如500多个代理)中,您将面临以下问题:
1.Task manager logs占用的空间比正常情况下更多(在几天内迅速增加甚至耗尽服务器的存储空间)
2.Task Manager进程的CPU和/或网络使用率较高。

问题原因

产品中的安全更新使服务器的API拒绝来自未受保护代理的请求。因此,低于v15 b30984的过期代理将用无效的API调用大量涌入服务器。

解决方法

使用改进的安全策略将所有代理更新到最新版本。

变通方法

方法1

手动删除1小时以上AMS管理端“C:\ProgramData\Acronis\TaskManager\logs”的日志,以临时释放Acronis管理服务器中的存储空间

方法2

在管理端调整taskmanager日志保留规则

  • 进入目录编辑此文件 “C:\ProgramData\Acronis\Agent\etc\task-manager\task-manager.yaml”
  • 出于备份目的,请将task-manager.yaml复制到其他文件夹
  • 编辑文件修改保留天数和大小
    clip-20231117132123.png
  • 手动删除旧的taskmanager日志

方法3

创建Windows计划任务实现日志文件自动化清理,操作方法请参阅此文章


原文链接:https://kb.acronis.com/content/71692
另请参阅:Acronis Cyber Protect, Acronis Cyber Backup:如何更改日志轮换设置

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