问题现象
1.您已从备份中恢复 AMS 计算机或交换了 RAID 阵列中的磁盘。
2.您正在尝试访问 Cyber Protect Web 控制台。
3.访问失败,并显示以下错误:“连接失败”。
如果看到 NUL 符号,则配置文件已损坏。
若要查找日志,请转到C:\ProgramData\Acronis\ApiGateway\Logs\
问题原因
API 网关不可执行,因为其配置文件已损坏。
解决方法
1.将配置文件 C:\ProgramData\Acronis\ApiGateway\api_gateway.json 移动到另一个目录。
2.重新启动机器。
另请参阅:对Web控制台登录问题进行故障排查