现象
1.您在64位计算机上安装了Acronis Management Server
2.当您尝试在32位计算机上远程安装Acronis Agent时,远程安装失败,并显示以下消息:
找不到32位安装程序
问题原因
Acronis Cyber Backup 12.5 64位不包括32位安装软件包
解决方法
1.下载32位安装程序
- 通过account.acronis.com:登录到您的帐户,在产品列表中找到Acronis Cyber Backup 12.5,单击“下载”并下载Windows 32位完整安装程序(对于Acronis Cyber Backup订购,请单击下载Acronis Cyber Backup -> 其他下载选项,然后下载Windows 32位完整安装程序)
- 通过备份控制台:在备份控制台中,单击右上角的帐户图标>下载 ->下载适用于Windows(32位)的离线安装程序
2.在Acronis Management Server上,导航到C:\Program Files\Acronis\Remote Installation Files\<版本号>\并将下载的Windows 32位安装程序放入此文件夹中
3.重新启动Acronis Management Server服务:开始 -> 搜索 -> 输入services.msc,然后按Enter。在“服务”窗口中,找到Acronis Management Server服务,然后单击“重新启动”。
4.打开Acronis管理控制台并转到“设备”
5.单击添加,您应该能够安装32位Acronis代理
更多内容:
Acronis Cyber Backup 12.5:将32位Windows计算机添加到管理服务器失败,并显示“未找到未定义的安装程序”
Acronis Cyber Backup 12.5:Windows 7 32位上的远程升级失败
类似的内容:
Acronis Cyber Protect 15:Windows XP 32 位计算机上的远程安装失败并提示“无法启动远程安装支持服务”。
Acronis Cyber Protect、Acronis Cyber Backup:Windows 操作系统域控制器上的远程安装失败并提示操作失败,结果为 '1603'
Acronis Cyber Backup 12.5:远程安装代理程序失败,并显示“内部服务器错误代码:100011”