现象
- 您正在尝试在云帐户中注册离线管理服务器
- 上传注册文件时,将显示一条消息:
中文 | 英文 |
---|---|
"注册文件已使用。 此离线管理服务器已注册" | "Registration file is already in use. This offline management server is already registered" |
问题原因
管理服务器已在云中注册。
故障排查
- 检查您之前是否在其他帐户中注册了此管理服务器:例如,在试用版的临时帐户中。
如果已注册,请登录到旧帐户并注销管理服务器。 - 如果您在受影响的计算机上完全重新安装了Acronis软件或操作系统,但没有在云中手动注销管理服务器,请注意,您将无法重新注册它。您应该登录到该帐户并删除管理服务器。
:heavy_exclamation_mark: 注意:如果将来要重新注册同一管理服务器,请不要使用 我无权访问管理服务器 选项。此选项将禁止安装Management Server的硬件,从而阻止其将来注册。 - 如果重新安装软件后无法从帐户中删除管理服务器,请再次激活旧帐户中的管理服务器,然后在重新安装后将其删除。
如果您遇到困难,请在重现问题时收集HAR日志,并联系Acronis支持部门。
相关链接:首次注册管理服务器激活失败并提示"注册文件已使用"