问题现象
- 您尝试通过 设备 -> 添加 -> Windows,在 Windows XP 32 位计算机上安装代理程序,或尝试远程更新 Windows XP 32 位计算机上已安装的代理程序。
- 安装失败并出现以下错误:
中文日志:
无法在主机 <主机名> 上启动安装或更新支持服务。启动服务失败,出现错误:%1 不是有效的 Win32 应用程序
和
找不到安装文件
英文日志:
Failed to launch installation or update support service on host <hostname>. Failed to launch service with error: %1 is not a valid Win32 application
and
Installation files are not found
问题原因
产品中的问题。
此问题特定于 Windows XP 32 位计算机。如果您在其他的操作系统上遇到此错误,本文未涵盖此问题,需要进行额外的调查。
解决方法
通过在 Windows XP 32 位计算机的本地运行安装程序来安装或更新代理程序。
在 备份管理控制台中,单击右上角的帐户图标,然后单击下载并 下载适用于 Windows 32 位的脱机安装程序,将下载的 .exe 文件复制到目标机器,启动安装程序并按照向导说明进行操作。
类似的内容:
Acronis Cyber Protect、Acronis Cyber Backup:Windows 操作系统域控制器上的远程安装失败并提示操作失败,结果为 '1603'
Acronis Cyber Backup 12.5:远程安装代理程序失败,并显示“内部服务器错误代码:100011”